Wo finde ich Informationen zum photoTAN-Verfahren?

Wichtiger Hinweis zur App-Nutzung
Um den neuesten Sicherheitsstandards gerecht zu werden, nehmen wir in Kürze ein Update der photoTAN App vor. Die Nutzung dieser App erfordert zukünftig mindestens die Version Android 6. Daher bitten wir Sie zu prüfen, ob das Betriebssystem Ihres Android-Geräts über die aktuellste Version verfügt.


Haben Sie gefunden, wonach Sie suchten?

Mit Ihrem Feedback tragen Sie dazu bei, die Suchergebnisse zu optimieren.

War das Ergebnis hilfreich?
Vielen Dank für Ihr Feedback! Mit Ihrer Antwort unterstützen Sie die Optimierung zukünftiger Suchergebnisse.